Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Cosmos Elite - Error 210


Anders_bob
 Share

Recommended Posts

Hello everyone, looking for some help with an error I have been getting lately.

The vive console software gives me a "Error 210: The compositor was disconnected. Restart vive console to fix this." 

To preface, I will go ahead and list my pc specs as well as some troubleshooting steps I have taken so far. I have looked at several threads on this forum for the same issue but no fixes I have found in those have fixed the issue for me. 

PC specs: CPU- Ryzen 7 3800x. GPU - RTX 3080 10GB. 32gbs of DDR4 memory. Windows 10 64-bit. Vive Cosmos Elite VR headset.

Also, I dont know if this matters but I have a 4 monitor setup, my graphics card has 3 display port slots, and 2 hdmi port slots; 2 of my monitors are hooked up by hdmi, 2 are hooked up by display port, VR headset is hooked up by display port. 

I should also mention that I have had this headset for a few months without issue, but I recently had to reinstall my windows OS. The issue began when i tried to reinstall the vive software after the fresh windows installation. 

Trouble shooting steps I have tried: 

1. Checked and secured all connections. Connections are fine, I have also tried all 3 of the display port slots on the back of my GPU, as well as every USB 3.0 slot available. 

2. I have contacted the customer support here. They basically had me reinstall the software from a special link, this was the same installer I was using already. After a fresh installation of the software the error persisted.

3. Someone in another thread recommended that I make sure the PhysX configuration is correct on the NVIDIA control panel. below is a screenshot what it shows. I believe it is setup right but honestly im not for sure on this.

 image.png.a2668a120003bb73e16e1a0ba1d69d56.png 

4. I have updated my gpu drivers to the latest version. Someone in another thread said their issue was fixed by updating the VBIOS in NVIDIA control panel. I am honestly not sure how to go about doing this, in the thread they mentioned they contacted the manufacturer of their laptop and they provided them with a update. Although, my VBIOS version is newer than the one they used to fix theirs (they had like version 86.something, mine is 94.something..) Below is a screenshot of my VBIOS version.

 image.png.d38c958f4bef9d37e5cc1d901030870d.png

5. Another thing I should mention is that when I use the "Display VR View" option on Steam VR, I can see what the headset is supposed to see, even while moving around. Although there is no display showing on the headset. 1 of my base stations is out of commission at the moment while its being repaired, but I was told that one station is fine as long as im on the "A" channel, so I dont think that is causing my issue. 

image.thumb.png.07d8f226735e740300ffdc0e3605ce15.pngspacer.png

 

After contacting the support team, and trying to reinstall. I was asked for the headsets serial number. Having to have had to return a base station, I assumed the support tech was going to try to get me to send the headset in for repair. I told him to hold off on that for now while I tried to find a solution on this forum.

Any help would be greatly appreciated!! Thanks in advance. 

Edited by Anders_bob
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...