Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

ver 0.10.0 DllNotFoundException: aristo_interface


Recommended Posts

Hi @WannerDev

From the log file, it says: "Plugins: Failed to load 'C:/Users/cm/Downloads/ViveHandTracking_0.10.0/Prebuilt samples/ViveHandTrackingSample_Win64/Sample_Data/Plugins/aristo_interface.dll' with error 'Das angegebene Modul wurde nicht gefunden."

So it's definitely missing some dependencies, but the problem right now is we cannot find which module is the root cause.

I haven't tried this on a windows 10 home pc, but it can be a possible cause.

If you have another pc with win 10 professional/enterprise edition, you can have a try (without a VR-ready GPU or HMD) to see if the same error happens in the log.

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...