Jump to content

Vive Pro 2: second replacement from retailer with the same issue, even worse


Recommended Posts

So, I had a Vive Pro 2 with three issues at the same time: hissing noise in the headphones, vertical scan lines and white spot on a display. I've asked for replacement from my retailer in Finland. At first I was thinking that my issues with VP2 are finally in past.

After two days of casual usage I have TWO white spots, one per eye. Also the calibration wheel randomly changes its values.

It's time to ask for a THIRD replacement from retailer. What the hell? When this will end? I've paid over 800 EUR for this.

photo_2022-01-04_21-39-09 (2).jpg

photo_2022-01-04_21-39-09.jpg

Link to comment
Share on other sites

  • 3 weeks later...

I'm in France and I got the issue with two replacement headsets too, same thing after 2 days of use I had these tiny white spots and they fade away when heating up/

It's my 5th RMA, the first one I've had let htc ctdi from romania repair the headset but they broke the tracking....  They do not test afterwards so both me and my retailer were absolutely mad.

I got two replacements from my retailer but two of them had white spots, one with 3 of them on both screen and the one I got recently 8 in total which is ridiculous....

So that will be my 3rd replacement but this time my retailer are testing it themselves before sending it back to me knowing the issue.

HTC is aware of the quality control issue and their really bad quality repairs but it's hard to believe that they care that much...

You are the proof that there are a lot of failing units.

Actually no one at HTC gave me an apology nor my retailer LDLC for all of this mess.. I deserved a working headset the day I bought it. 8 months since I got the headset 6th of june. Woah.

Can you guys at least tell otherwise ? @Synthesis @C.T. @HackPerception 

You all know what happened for me as you can access to my support ticket.

Edited by GAMEDRIX
Link to comment
Share on other sites

16 minutes ago, GAMEDRIX said:

I'm in France and I got the issue with two replacement headsets too, same thing after 2 days of use I had these tiny white spots and they fade away when heating up/

It's my 5th RMA, the first one I've had let htc ctdi from romania repair the headset but they broke the tracking....  They do not test afterwards so both me and my retailer were absolutely mad.

I got two replacements from my retailer but two of them had white spots, one with 3 of them on both screen and the one I got recently 8 in total which is ridiculous....

So that will be my 3rd replacement but this time my retailer are testing it themselves before sending it back to me knowing the issue.

HTC is aware of the quality control issue and their really bad quality repairs but it's hard to believe that they care that much...

You are the proof that there are a lot of failing units.

Actually no one at HTC gave me an apology nor my retailer LDLC for all of this mess.. I deserved a working headset the day I bought it. 8 months since I got the headset 6th of june. Woah.

Can you guys at least tell otherwise ? @Synthesis @C.T. @HackPerception 

You all know what happened for me as you can access to my support ticket.

Aw and here is my ticket number Ticket: 50327573

As you can see, it's a nightmare..

I still hope the best for you HTC and employees.

Link to comment
Share on other sites

  • 9 months later...
On 10/28/2022 at 6:25 AM, Aragorn 76 said:

I also have these two white spots but in my case, I do not notice them during a game. And Gamedrix is right, they seem to fade away when the headset begins to heat.

I never had this kind of problem, these.."white spots", but do this, please: don´t let your hmd´s lenses "see" any omni light, even if it is a low intensity led light. Hide your hmd (but don´t cover, it needs to breath!) from any light source. ANY. Turn your hmd´s lenses to the wall (don´t cover with any material) after use. Detach all the 3 cables from the linkbox too, even if it is turned off. Wait one day and test again. i´am curious to know the result. It´s a try, you will have nothing to lose.

Edited by Lockwood_bra
mistakes, mistakes...
Link to comment
Share on other sites

  • 2 weeks later...
On 11/1/2022 at 6:42 PM, Lockwood_bra said:

I never had this kind of problem, these.."white spots", but do this, please: don´t let your hmd´s lenses "see" any omni light, even if it is a low intensity led light. Hide your hmd (but don´t cover, it needs to breath!) from any light source. ANY. Turn your hmd´s lenses to the wall (don´t cover with any material) after use. Detach all the 3 cables from the linkbox too, even if it is turned off. Wait one day and test again. i´am curious to know the result. It´s a try, you will have nothing to lose.

No, the issues you've had are glitches, I had them too, white spots we got are actual physical defects of the panel, it has been proven, personally I'll not send it back as I already did 5 times and it's a nightmare.. the customer service is too cheap and bad, I'm dealing with the issue + a dead pixel appearing at 120hz, it's sad but that's what I got, some of us are lucky enough to have these headsets I'm not gonna spend my entire life trying to have the good lotteryn you can't complain anywhere, it's your purchase, your decision.

I'm delaing with disabilities, VR helps me getting through it, I just hope to get my hands on a better one in the future.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...