Jump to content

Built Android Application from Unity is not showing up in libraries in Vive Focus 3 Headset


Recommended Posts

I have built an Android Application in Unity which I want to transfer to the Standalone HTC Vive Focus 3 Headset.

However, when I am trying to download the application on the headset, in says that the app is installed, but nothing is shown in the Library.

I have been able to do it with smaller applications (around 400 MB), but this new app is 2,93 GB. Can that be a reason for it not showing up in the library? 

Best Regards,
Louis H

Link to comment
Share on other sites

Hi @chengnay,

The smaller apps don't have any AndroidManifest file at "Assets/Plugins/Android".

I just tried to add one to the small app from the Player Settings/Publishing Settings/Custom Main Manifest and then building the app.

Now the small app will NOT show in the library (After a main AndroidManifest is created),

that's weird...


Link to comment
Share on other sites


I have not tried to uncheck the "Player Settings/Publishing Settings/Custom Main Manifest" from the large application, and the built the app.

But it is still not showing up in the Focus 3 library when downloading to the headset. Any other approaches I could make? 

Link to comment
Share on other sites

Hi @chengnay,

Thank you for replying so fast, that is really great!


Instead of building every scene, I have now tried building only a small part of my scenes.
This WORKS (It now shows up in the Library), and that is the only change I have done.

It has to be some capacity issue within the Focus 3..

Do you want me to send a zip-file of a Unity Project or the .APK file?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...