Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Vive Software Not Installing


Creatrix
 Share

Recommended Posts

I run the ViveSw.exe and it goes through the installation but when it reaches the end and I click run viveport nothing happens and I can't find viveport anywhere on my pc

please help me do this because I don't wanna miss out on the content that's on viveport

thanks in advance

Link to comment
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic


It will be called, simply "Vive" when you search for it on your PC.

If you can't find it, here are a couple of things to check:

1. Anti-virus software is disabled or whitelisting Vive software

2. Running as administrator when you install
3. Install path you're using

Thank you,

-John C

Link to comment
Share on other sites

I've searched for vive on my pc and all i find is vive dashboard which brings up steam vr. I installed it using administrator and to the default location (C:\Program Files (x86)\ViveSetup). My antivirus says nothing when running the installer and I have installed it once before and it worked. I then tried to move it over to my D drive because I had no space on the C drive. this caused the software to stop working so I reinstalled it then onto the D drive and it would not work. so I then reinstalled it to the default location and it still does not work.

Link to comment
Share on other sites

I am also having a problem with Viveport, but earlier in the chain.

After selecting the location for the installation of the Vive software, and clicking install, the application hangs. 

This happens if I use the default directory or not. I have noticed that an 'Updater' vive application starts, but doesn't do anything (even after leaving for 30 mins). 

If i try running the Viveport installer again (with the Updater still running), the install fails immediately with a "Couldn't download Vive Software" error. If I kill the updater app and start again, the system hangs again.

I have tried running without anti-virus / firewall and as Admin, but no difference. 

Looking at the log file in the ViveSetup folder, the last line in the log is always:

" [Downloader] Register updater:  "C:/Program Files (x86)/ViveSetup/Updater/Updater.exe" "-install VIVE Software C:\\Program Files (x86)\\ViveSetup" (D)"

 

I am using Windows 10 64bit professional edition, Steam is working correctly and VR seems to be running flawlessly. Anybody got any suggestions?

 

Link to comment
Share on other sites

The PC has all AV turned off at the moment, and no difference. Is there any special firewall port needed in my router??? I am at a loss right now! 

I have not experienced this problem with other software.

Is there an alternative way to access the Viveport software?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...