Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Red Blinking LED on Vive Pro Base Station 2.0


Bighouse
 Share

Recommended Posts

So, just tried to fire up this Vive Pro and my tracking was all over the place for my controllers. I took the headset off and noticed one of my base stations is blinking red. The online help for the base stations 2.0 is, basically, non-existant as all online material for base stations seems to be only for the lighthouse earlier units.

What does a blinking red LED indicator mean? It seems bad, if it's the same thing that I'm reading for version 1.0.

(For $1400, I certainly expected better performance and quality!)

 

Link to comment
Share on other sites

  • Replies 64
  • Created
  • Last Reply

Top Posters In This Topic

I'm also serving as a testing station for this Vive Pro kit. Our school just ordered four of these for use in a lab. Soon will will be placing an order for 25 kits. However, I'm starting to lose confidence in Vive's hardware if I'm having an issue this early on with the new base stations.

 

I've power-cycled the unit, still blinks red. 

I've restarted my system and Steam VR, still blinks red.

Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

Hi, I came home yesterday at midnight to find that my younger brother was playing on my computer and with my Vive after I had told him not to since when I was there with him he was hitting walls and the ceiling too frequently.. this kid is something else. Anyways, I got home and he tells me that one of the boxes is blinking red and he googled it and said it was bad. Also said he didn't do anything. I was troubleshooting it earlier today and found on SteamVR that it was a Fault 03 as well as having the error code 10010 on the bottom right. I've disconnected the base station, updated firmware, still nothing works. I haven't tried playing anything yet with the light blinking as I read somewhere on the Vive support site (what a joke btw) says if it has a red light to stop using it immediately. I found a couple "fixes" for this issue, but they are all dated by a year or so and I don't want to break my base stations. Anyone know of a fix or a way to actually get in touch with support so I can have it repaired/replaced?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...