Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Wireless Adapter - SteamVR 108 Headset not detected


ThatOneCloud
 Share

Recommended Posts

I've got the wireless adapter.  Vive Wireless connects to the headset fine, but SteamVR gives error 108 - Headset not detected.

Switching back to wired (link box) works fine. Placing my hand in front of the transmitter shows less bars of connectivity. Graphics drivers are updated, Windows is updated, I've re-installed SteamVR and Vive wireless.

Intel 6700K, GTX 1080 (SLI), Windows 10

The PCIe card is in a PCIe2 x1 slot.  It's less than convenient, but I have a PCIe3 x4 slot I have not tried yet.  I will try it tomorrow.

 

Otherwise, I'm out of ideas, and posting here in hopes someone else has another suggestion.

 

SteamVR raw log files can be found here - https://pastebin.com/PSqrmPzi

I've cut out a fair chunk of redundant or old info to fit the pastebin size limit.

 

I've also got some screenshots, showing Vive Wireless, SteamVR, and USB info.

Link to comment
Share on other sites

  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

I tried switching to Direct Mode, Extended, and back -- no such luck.

I also switched the PCI card to a PCIe3 x4 slot, removing the SSD and disabling the second graphics card in case it was some PCI bandwidth issue.

 

The logs still look rather similar.  Not sure if these are of any relevance, or expected:

I see this under "Devices" in the SteamVR system report.  It calls it an Unknown Tracked Device.  

Device 2 - Unknown Tracked Device Class DisplayLink_USB_6101-430Z187L03760Device Path:	/devices/displaylink/DisplayLink_USB_6101-430Z187L03Best Alias:	Invalid

In the room overview, the "unknown device" is there, but there are no bounds to be seen.  The logs mention not finding any lighthouse devices.

 Driver lighthouse has no suitable devices.

(But the lighthouse drivers are there, and USB "Watchman Dongle" devices show in the list of USB devices)

 

No 3rd party accessories.  Using the short cables that came with the wireless adapter.

 

Thanks for the reply, appreciate the ideas.

Link to comment
Share on other sites

Hi there, same problem here like the thread-creator...

 

Link to comment
Share on other sites

  Agreed, it's not an ideal solution, but possibly worth trying.  I'm in a similar boat.  The next thing I'll be trying is a fresh Windows 10 install on a spare drive.  Just to see if it makes a difference.  (Shouldn't need to authenticate the OS, even -- just a bare minimum trial.)

Link to comment
Share on other sites

I tried a clean Windows 10 install, and it actually worked. I used a spare drive (you can also shrink a volume and create a new partition on an existing drive.) I only installed motherboard drivers, nvidia drivers, Steam, Steam VR, Beat Saber, and Vive Wireless.

 

I'd suggest trying similarly - don't wipe your existing drives, just do a minimalist test run.

 

I still want to try a few more things before I give in and do a clean install "for realsies".

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...