Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Not able to install Kiosk Mode - Empty config file and outdated instructions?


focusplusregrets
 Share

Recommended Posts

Hi,

After just having received my Focus Plus over a month late, I tried activating the Advantage warranty to install Kiosk mode. But I keep getting an error saying that the files are corrupted. The microSD is brand new and formatted, so the problem definitly lies with the files.

I have contacted VIVE support but was told to wait until Monday (3 days waiting time for $200 Enterprise support? - what the heck), so I thought that I would try asking the community.

To summarize the problem: I have managed to register my Focus Plus. It is showing up on my account with the serial number and all other info. But for some reason the device is not showing up in the downloadable "cota_config.xml" file.

I am guessing that the serial number should be there, but as you can see it is completely empty.

"<?xml version='1.0' encoding='UTF-8'?>
<configurations>
<sn_list>

</sn_list>
</configurations>"

On top of this, the downloadable User Guide pdf and the template files that it referes to aren't all there. So whoever works at VIVE must have just translated this PDF from Chinese to English without making necessary adjustments?

For example, the User Guide pdf refers to a "files" folder in the template package files. But this doesn't exist. Perhaps they just assume that you would create it youself?

If anyone have ever managed to install Kiosk mode on Focus Plus I would really appreciate if you could give a general example of how to type in the serial number in the "cota_config.xml" file. I tried simply copy-pasting it as it is between "<sn_list>" and "</sn_list>", but that didnt seem to work.

Thanks


Link to comment
Share on other sites

 

<?xml version='1.0' encoding='UTF-8'?><configurations>      <sn_list>        <sn>*****</sn>      </sn_list>    </configurations>

 

Although, I believe the serial number is formatted in a way so just copying the serial number won't work. You do have to download it, I downloaded it as recently as today and all seems to be working for me.


Perhaps you could try again today?

 

 

 

Link to comment
Share on other sites

 

Many thanks for your reply. I have tried downloading the file numerous times today - but I still keep getting an "empty" file.

Perhaps the "*****" are the last five digits of the serial number?

If you have time would you perhaps mind seeing if you could compare the "*****" to your full serial number, and see if you could make any sense out of it?

Still no reply from VIVE's support so I am getting a bit anxious to get this going.

Link to comment
Share on other sites

  • 2 weeks later...

Hi folks, 

I'm facing the same problem as focusplusregrets does and can only get an empty cota_config.xml file downloaded from my companies enterprise portal.

 

As this seems to be an issue which is not automatically resolved and change over night =(.

Yesterday after registration of the device with our Enterprise Advantage the cota_config.xml only contains

<?xml version='1.0' encoding='UTF-8'?><configurations>      <sn_list>	        </sn_list>    </configurations>

and as far as I understood recent posts in this thread there should at least one element <sn>..</sn> containing some sort of serial number code derived from my devices serial number.

 

I hope this can be solved fast as we evaluate the system for a customer's application and as of now we cannot savely say that kiosk mode works as expected or described in the guides.

 

Best regards

Tobias

 

Edit: misinterpreted the user rang as the username =/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...