Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Calibration fails after update


Recommended Posts

Hi,

I have been using the Vive pro on my current PC (Win7, Intel core i7 CPU 3.4GHz, 16GM RAM, and a NVidia GeForce GTX TITAN X Graphics card).

Everything worked well until August, and I did not use it again until now. And now I just keep getting the " Initialization Failed" error on my calibration screen.

I had a look at the solutions here, and tried them all, but none of them seem to help me.

I feel that doing all these updates resulted in this failure. Has there been any other updates in the past 3-4 months, that I have missed? This is my school project and I really need to speed up my work, can't afford to be stuck on just a calibration failure for long.

 

Thanks for any help/suggestions.

@Corvus @Daniel_Y

Link to comment
Share on other sites

I fixed my issue by upgrading my windows to 10, and installing everything from scratch (including steamVR and Vive setup). This time  I didn't have to install sranipall separately, it was included in the vive pro setup.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...