Jump to content

Cannot launch Viveport subscription games


Recommended Posts

  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

-  John C


I have tried pretty much everything listed online, from a complete fresh install of Windows 10, Viveport without any antivirus software, but disabling the Windows defender. Setting the BIOS settings on my motherboard to default.  I have the most up-to-date versions of both SteamVR and Viveport and have updated all the hardware to the latest firmware.


Checked that I am using the correct Vive account details and login which are used to purchase my hardware. The subscription to Viveport was supplied as a 30 day trial from within the box.


I can download the Viveport subscription applications Without any issue, but when I go to launch them, I then received the error mentioned before. Launch Failed : Viveport app does not launch (23204)


However all Steam downloaded VR titles work perfectly and run both on my old Windows 10 installation and the clean Window 10 drive I set up specifically to test the Viveport app.


What does the error code (23204) actually relate to?


 Hope you can help, as it's quite frustrating to have all these new applications available to try only to fall at the last hurdle.





Link to comment
Share on other sites


Hi Synthesis, 


You cna add me to this issue as well. I am in the same boat. 


I am able to launch and play all of my strem titles just fine. However, if I try to launch any viveport titles (Everest, Tiltbrush, Fatastic Contraptions, Plank experience) it lockes up my entire PC forcing a hard reboot. 


I do not have a virus protection running. I have tried updating drivers, reinstalling the software suite, reinstalling on another drive, and a multitude of settings changes. 


Nothing has affected the outcome. Steam games run perfectly and viveport games never launch and attempting to do anything will hang my PC and force me to hard reboot it. 


I am currently sending the report through the vive app. 



Link to comment
Share on other sites

Hi I am having the same problems.My pc runs all my games no issue and steam vr games are fine.When I try to run any of my vive subscription games form steam or vive directly I get the white grid on the headset and nothing happens.My PC slows down to a near standstill and I can only get the task manager after 5 mins or more.When I close steam vr and vive and the pc returns to normal sometimes the game will open on its own and reopens steam vr on its own.

I had no problems last few months. I have shifted everything to a new gaming PC.Any help would be great.

Intel i7 6700k @ 4Ghz

16MB ddr3 2666 memory


All drives are ssd

windows 10 64 bit creators update

Link to comment
Share on other sites

I got my Vive yesterday and redeemed the code for my free games - Tilt Brush. Everest and the Plank Experience.

SteamVr games and demos work very well (The Lab, Blocks etc) but as soon as I try to play Tilt Brush it begins to load, dies and then gives me a message via steam "ingame blueboard" that the shortcut has failed to start Tilt Brush.

The PC then locks and I am forced to reboot.

Could someone please layout the correct procedure in the simplest of terms to play Vive games in Steam VR.


Link to comment
Share on other sites

Hello everyone - just an update on the 'error 23204' message.


This is related to anti-virus software that can prevent some Viveport content from running. It's a little hard to track because it can affect some pieces of content and not others.


We are continuously working with anti-virus software providers to make sure content doesn't get 'flagged', however it's a moving target. As you know, anti-virus software changes over time and receives upgrades; in addition anti-virus definitions get updated as new viruses are discovered. On top of all that, of course, new content is created that can (unwittingly, sometimes) resemble viruses, and so, the cycle continues.


All this means for you is: disable your anti-virus software (temporarily) as the first step when troubleshooting non-functioning Viveport content. If that doesn't help, we'll be happy to troubleshoot with you further.

Link to comment
Share on other sites


Thanks for more information on the error code. But I don't have any antivirus installed, never have on this Windows 10 system as I only use it to launch games. Could the default Windows 10 protection be causing this? I have disable as much as Windows 10 allows but still have same problem.


Hope this helps further.


Cheers Julian

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...