Jump to content

Unable to play certain games.


MwahaCookie
 Share

Recommended Posts

I can play:

  • Audioshield
  • Tethered
  • Gorn
  • Tilt Brush
  • VR Toolbox
  • Steam 360 Video Player
  • Google Blocks
  • Munch (got it from viveport)
  • Unreal Engine (I can use the vr editor)

in the sense that they all seem to run just fine.

 

but I have been unable to run:

  • The Lab
  • Subnautica
  • Fantastic Contraptions (got it from viveport)

So on the desktop monitor I will see a window showing a view of what my headset should probably be seeing, I will hear the audio through the vive's headphones and my controller will have slight vibrations when encoutering the menu buttons but my vive will just keep showing the loading screen - I have waited for pretty long (just left it by itself for 10 minutes) so it's probably an actual issue.

 

So far I have tried unplugging the desktop monitor's hdmi cable (didn't change anything), turning off reprojection and turning on reprojections, meddling with super-sampling, trying steamVR and beta steamVR, checking that the PC's graphics card is ok (In fact here are my specs:

 

so my pc is supposed to be vr-ready)

 

I have both the desktop monitor and the vive connected to the PC via hdmi cables. I have tried switching the cable ports the hdmi cables are connected to, I have also updated the base stations, steam, viveport, my windows is up to date too. I have all the drivers needed for steam vr too.

 

I have also checked that my user profile & the file path were all in English UK alphabet... so should be okay? I can run unreal engine and look through my vive to interact with the level.

 

I am not sure what else I can do, I got all the above from steam forums and reddit. Would really appreciate help in understanding why some games can't be played.

Link to comment
Share on other sites

  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

I don't have Asus Ai Suite installed. I only have an ASUS PCE-AC88 WLAN Card Driver installed (I checked by searching in the start menu?)

 

I forgot to add above, but for the games I can't play, they show a 'not responding' in SteamVR.

Link to comment
Share on other sites

I have the same problem. Most of the games are running great.

I can't play:

-The Lab

-Accounting

-Trials on Tatooine

 

Situation looks the same in all of them. On Vive I can see that they are loading (loading bar in small frame). After a while I can see Steam user interface, and the game is running but not responding.

 

I've seen some other post where peapole cant run this specific games. I have found no anwer yet. Any ideas?

Link to comment
Share on other sites

I am using an airport extreme router. 

 

I don't have any anti-virus software installed (Norton came with my PC but it expired), I do have a firewall on, it allows steamVR and unreal engine through the private and public though.

Link to comment
Share on other sites

I have Windows 10 Firewall disabled but my router's firewall is enabled and I don't have any problems playing those 3 titles through SteamVR. I didn't have to do any port mapping for the router either.

Regards: Jack

Link to comment
Share on other sites

Steam and Viveport are entirely different things, the way one works isn't going to have any bearing on how the other works. As far as ports, I don't know.  I don't think it uses anything strange, most users don't have to configure anything before use. Users are not expected to need to configure ports for normal use.

Can you try to run one of the problem Steam games and then create a SteamVR log and PM it to me?

Thanks,

-John C

Link to comment
Share on other sites

I also have the exact same issue,

 

Someone else pointed out that the games that aren't working were based on the Unity engine.

 

I've tried everything I could to resolve the issue without success yet.

 

I also have an Asus motherboard without the AI suite installed. Could anyone confirm if despite having an Asus Mobo they can run unity based games like The Lab?

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...