Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Wireless adapter incompatible with RYZEN cpus


Mentalunicorn
 Share

Recommended Posts

So myself and several people on the r/Vive subreddit with Ryzen series cpus are encountering a Blue Screen of Death and total lockups of our computers when attempting to use the vive wireless adapter. This issue eneds to be fixed and is persisting accross several types of Ryzen CPUs and mobos.

It also only seems to occur when steamvr is active. before that nothing will happen the vive Wireless app pairs to the ehadset just fine but when steam vr is used itll BSOD in about 2-10 minutes.

Link to comment
Share on other sites

  • Replies 230
  • Created
  • Last Reply

Top Posters In This Topic

,

We're assessing your report and the few others you mentioned on/Vive - Our teams are aware of your situation and we'll be sure to keep in communication as we work to understand the issue. 

 

If you are reading this thread and are currently experience a similar behavior, you can post here to receive a ping when we have additional updates. If possible, please share your CPU/Mobo model #'s and any "stop codes" that may be displayed if a BSOD occurs.  

Link to comment
Share on other sites

,

We're assessing your report and the few others you mentioned on/Vive - We're aware of your situation and we'll be sure to keep in communication as we work to understand the behavior you're seeing. 

 

If you are reading this thread and are currently experiencing a similar behavior, you can post here to receive a ping when we have additional updates. If possible, please share your CPU/Mobo model #'s and any "stop codes" that may be displayed if a BSOD occurs.  

Link to comment
Share on other sites

I'm having the same issue. The wireless adaptor connects and holds connection but after 30 seconds or so in stream VR I get the BSOD with the watchdog violation. I've updated all hardware drivers, including stream vr Bluetooth, and bios. Running ryzen 6 1600 on msi x370 gaming pro carbon mb, dual gtx 970, crucial 500gb ssd.

Link to comment
Share on other sites

We are experiencing the same issues with Ryzen CPU. But most of the time only when we are trying to activate the Camera for SRWorks experience. I'm happy for a quick update, because we need to showcase our app on a fair this week...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...