Jump to content
Happy Holidays! Limited Staff Responses: 1/20 - 1/31 ×

Error Code 215 During Setup, But Drivers ARE Updated


Randonlag
 Share

Recommended Posts

Trying to set up my new Cosmos and it keeps giving me an error code of "215: Check that your GPU driver is updated to the latest version." But my Nvidia GeForce Experience says that I DO have the latest graphics driver. 

I have even tried completely uninstalling using DDU in safe mode and doing a clean reinstall (without GeForce Experience) of my drivers, but to no avail.

My graphics card is a ZOTAC 2070 AMP Extreme.

The above is the message I sent to support by using the Send Feedback option in the Vive Console.  Maybe, being the weekend, someone else who might have had a similar issue can give me advice here a bit quicker.

I've also tried uninstalling and reinstalling Steam, SteamVR, and Vive Software.

 

@stvnxu

Link to comment
Share on other sites

Hi @Randonlag,

Apologies on this issue you experienced. If that's what our support team concluded after going through their process, then please proceed with their instructions. 

Your report is the first that I've seen on this forum page so I wouldn't have a troubleshoot process to share that's outside of our support team's list. Please return or exchange the headset as soon as possible. If you do swap for another Cosmos unit, let me know how the installation process is. If you continue to still have any issues, then I'll work with you directly to identify the root cause as chances are likely it's not due to a defect on the 2nd attempt. 

Thank you for sharing. 

Steve

 

Link to comment
Share on other sites

Just got my replacement, and I'm still getting the same error.

I already had the Vive Console software updated to 1.0.8.8. There was a new update for Nvidia, but that didn't change anything.

Any help you could give me would be really appreciated.

Link to comment
Share on other sites

@Randonlag,

Hmm, okay it's most likely not the device then. Could you submit in an issue report that'll collect your logs? I'll submit this to engineering team to figure out what the root cause is. Make sure to have your headset connected and on when you're submitting the issue report. Here are instructions:

https://forum.vive.com/topic/6662-how-to-report-issues-through-the-vive-console/

Ping me here once you've completed this and I'll forward to them immediately. Please note we're rolling into the weekend, therefore, there will be a delay in response till at least Monday.

I'll also tag my colleague, @VibrantNebula, if he can shed any light here.

Steve

 

Link to comment
Share on other sites

3 hours ago, Randonlag said:

@zig11727,

I don't have an Intel CPU, however I DO have an AMD 2400g, that comes with its own integrated graphics. Unfortunately,, when I checked the BIOS, I found I already had PEG selected.

Thanks for the advice. 

please check PM inbox. 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...