Jump to content

Vive Pro Eye Dashboard Button Not Displaying or Working Properly (Eye Calibration)

Recommended Posts


I recently came across this error where the Vive Pro Eye button on the dashboard is not displaying properly.  In the tutorials, I see that the Vive Pro Eye button should have an image of an Eye in the blue sphere.  As you can see from the photo below, the sphere is entirely empty (blue sphere with no eye logo in the middle).  Also, upon clicking the Vive Pro Eye button (empty blue sphere) nothing happens.  I know that it should display a calibration menu and an option to enable eye tracking, but I have not been able to get that far in the process. 

One other bit of information that might be useful to know is that the SR_Runtime icon in the tray has red eyes (idle) when I first load up SteamVR, but then about 5 seconds into the loading process, my computer makes a disconnecting sound (like when you unplug a USB/device) and then the eyes on the robot turn black (eye-tracking not supported).  

Any help on this would be greatly appreciated, as I have been struggling with this for a few days now. 


-Below (blue Italics font) are the solutions posted in the general "eye calibration debugging" thread that I have tried already:

- Power off/on PC & Link Box.
- Run 'sr_runtime.exe' as Admin. Default install path: 'C:\Program Files (x86)\VIVE\SRanipal'.
- Update SteamVR Runtime.
- Update graphics card drivers.
- Uninstall 'VIVE_SRaniaplInstaller' & 'Tobii VRU02 Runtime'. Restart and Install latest 'VIVE_SRanipalInstaller_1.1.0.1.msi'. Plug in HMD and wait for any updates to complete.
- Disable integrated graphic card
- Possible issue with wireless adapter, try running calibration with wired.


Check System Requirements:
- Use DisplayPort, mini-DisplayPort, or USB-C output from the dedicated GPU.
- Windows 8.1 or later (64-bit).



@Daniel_Y @zzy @Corvus

  • Like 1
Link to comment
Share on other sites

  • 4 months later...

@Corvus Thanks for the reply!   I am not able to interact with the eye calibration button.  I hover over the button and click on the controller but there is no response.   I also have a similar issue to the original post by @River123 with the robot eyes on SR_Runtime starting off as red and then becoming blank after a few seconds.

I also tried running SR_Runtime as an administrator and running the eye calibration manually as an administrator with no success. 

I do not have access to the computer at the moment, but I know the  system specs are compatible with the HTC Vive Pro Eye.  

I am planning on contacting the manufacturer later this week to see if this is actually a hardware issue.   I will keep everyone updated as I work through this issue.  Thanks again for the help so far; I really appreciate any help I can get since I have been struggling with this issue for a while now.



Link to comment
Share on other sites

  • 3 weeks later...
  • 3 months later...

Hello @Tony PH Lin

Thank you for the suggestion!  I am just having difficulty saving the Pack Log.

I right-click on the SR_RunTime Icon and select the "Pack Log" option as you suggested.

After I select where to save the Pack Log, I get a message saying "Save Completed".  However, the file is never generated.  

I have tried searching my computer for the "ViveSR_Log" but cannot find the file anywhere. 

Have you encountered this error before or have any suggestions?

Thanks again :) 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...